You are hereForums / Genealogy Research / Anyone having problems with/or unable to browse images for Jalisco's churches at FamilySearch.org?

Anyone having problems with/or unable to browse images for Jalisco's churches at FamilySearch.org?

warning: Creating default object from empty value in /home/lafamilia/nuestrosranchos.com/sites/all/modules/mailhandler/mailhandler.module on line 123.

By ROHdez - Posted on 06 September 2011

I've been trying to browse images for Jalisco churches, but I'm only getting a "blank" page with a FamilySearch.org heading/Index. Is the site under maintenance?

Thanks,
Roberto Hdez

Roberto

It's back up and running. I noticed a lot of new record collections (US civil war files) were posted today; that might be the cause of the problem.

On a related issue, I sometimes get the "image unavailable" message. If I wait a few moments, or try to access the record from a different starting point (back arrow vs forward arrow) it usually comes up.

George Fulton
Pleasanton, CA

Robert,
I've been having the same type of problems, you think you've gone to the next page and the screen goes blank and microsoft has a message saying problems with family search, not responding.

Alicia
San Jose, ca
From: "ROHernandez@safrdig.com"
To: research@lists.nuestrosranchos.com
Sent: Tuesday, September 6, 2011 12:07 PM
Subject: [Nuestros Ranchos] Anyone having problems with/or unable to browse images for Jalisco's churches at FamilySearch.org?

I've been trying to browse images for Jalisco churches, but I'm only getting a "blank" page with a FamilySearch.org heading/Index.  Is the site under maintenance?

Thanks,
Roberto Hdez

Thanks George,

I just tried to browse the images a few moments ago, and I'm still unable to access them. As a matter of fact, I'm not even getting/seeing the "list" to the Jalisco towns/churches. Must be all the "up-dating", I'll wait & try later.

Thanks again,
Roberto Hdez

George,
 
That was usually the case but last night it wasn't working. After viewing just a few pages it would time out as I moved to the next page and remain blank. I'd have to close the browser and re-load and again, just a few pages if any would come up and the same thing would occur.
 
Guess we just have to be patient with all the changes that are now in-process.
 
Thanks again for your help,
Alicia

From: "gpf13@aol.com"
To: research@lists.nuestrosranchos.com
Sent: Tuesday, September 6, 2011 12:19 PM
Subject: [Nuestros Ranchos] Jalisco church records

Roberto

It's back up and running. I noticed a lot of new record collections (US civil war files) were posted today; that might be the cause of the problem.

On a related issue, I sometimes get the "image unavailable" message. If I wait a few moments, or try to access the record from a different starting point (back arrow vs forward arrow) it usually comes up.

George Fulton
Pleasanton, CA

Thanks Alicia,

But I'm not even seeing the "list" to Jalisco's towns/cities/churches after clicking on "browse images", all I'm getting it's a "blank" page with a familysearch.org heading/index. But as George mentioned, "it must be all the records up-dating".

Thanks,
Roberto Hdez

i contacted family search and they said you need to change the browser to google chrome or mozilla

Roberto

I tried again (its about 5:55 PM), and it is working.

I'm running Mozilla Firefox, on a PC. The site does work a little differently than it did, so some changes to the system have been made.

I also tried it with IE, on the same machine, and it is working there also.

George Fulton
Pleasanton, CA

I was about to cry thinking I had to download a new browser, but I just tried accessing various Family Search images in Jalisco and I had no trouble. I have an old laptop with XP and Internet Explorer 8 browser. Keeping my fingers crossed.

Emilie
Port Orchard, WA

> To: research@lists.nuestrosranchos.com
> From: irbaca@gmail.com
> Date: Tue, 6 Sep 2011 17:17:18 -0700
> Subject: [Nuestros Ranchos] digitized films
>
> Irma Baca i contacted family search and they said you need to change the browser to google chrome or mozilla

Do not upgrade your explorer!! the new one socks!! thats the reason we all
need to use chrome or firefox!!!, I stop using the explorer 9 after I had
problems with my bank page.

On Tue, Sep 6, 2011 at 7:52 PM, Emilie Garcia wrote:

>
> I was about to cry thinking I had to download a new browser, but I just
> tried accessing various Family Search images in Jalisco and I had no
> trouble. I have an old laptop with XP and Internet Explorer 8 browser.
> Keeping my fingers crossed.
>
> Emilie
> Port Orchard, WA
>
>
> > To: research@lists.nuestrosranchos.com
> > From: irbaca@gmail.com
> > Date: Tue, 6 Sep 2011 17:17:18 -0700
> > Subject: [Nuestros Ranchos] digitized films
> >
> > Irma Baca i contacted family search and they said you need to change the
> browser to google chrome or mozilla
> > -- -- -- -- -- -- -- -- -- -- -- -- --
> > Nuestros Ranchos Research Mailing List
> >
> > To post, send email to:
> > research(at)NuestrosRanchos.com
> >
> > To change your subscription, log on to:
> > http://www.NuestrosRanchos.com
>

https://www.familysearch.org/search/image/show#uri=https%3A//api.familysearch.org/records/collection/1918187/waypoints

Sergio Gutierrez

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

Navigation

Who's online

There are currently 1 user and 8 guests online.

Online users

  • arturoramos

Languages