You are hereForums / Genealogy Research / IGI

IGI

warning: Creating default object from empty value in /home/lafamilia/nuestrosranchos.com/sites/all/modules/mailhandler/mailhandler.module on line 123.

By longsjourney - Posted on 20 May 2007

I know they have been doing updating on the IGI on familysearch.com. Today I found it will no longer accept
% in place of a given name, this has never happened before! Is anyone else now having this problem and if so, how did you correct it?

Linda in Everett

Linda:

I noticed that some of the searches I was able to do before with wildcards are no longer possible as well. I think they have further restricted wildcard searches probably because it was taxing their servers too much.

I will try to play around with it over the next couple of weeks, but in the meantime, I do know that as long as you have a batch number, you can do whatever wildcards you want. That makes the Films database with batch numbers all the more important.

For any new members who are not familiar with the Films database on Nuestros Ranchos, I encourage you to try it. Many members spenta great number of hours putting it together. Instructions are on the Nuestros Ranchos User Guide that you can download from the "Reference Materials" files section.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

Navigation

Who's online

There are currently 2 users and 7 guests online.

Online users

  • andrea_e
  • arturoramos

Languages